Cross-Connect (XC)
This chapter contains the cross-connect configuration examples to connect the two cross connection ports.
The cross connect is bi-directional. The traffic which is received on the first interface is transmitted out to the second interface and the traffic which is received on the second interface is transmitted out to the first interface.
It is point-to-point and same end points (EP) cannot be used for another cross connect.
This following are the types of end points supported by this port based on cross connect.
1. Native Ethernet interface
2. LAG interface
Topology
Cross-connect Topology-1
Cross-connect Topology-2
Configuration using Topology-1
The following configuration example will illustrate OSPF, BFD and BGP session establishments via Cross-connect:
R1
OcNOS#configure terminal | Enter into configure terminal |
OcNOS(config)#hostname R1 | Configure the host name |
R1(config)#in xe1/1 | Enter into interface level |
R1(config-if)#ip address 10.10.10.1/24 | Configure ip address to the interface |
R1(config-if)#exit | Exiting from interface level |
R1(config)#in xe32/1 | Enter into interface mode |
R1(config-if)#ip address 20.20.20.1/24 | Configure ip address to the interface |
R1(config-if)#exit | Exiting from interface level |
R1(config)#interface lo | Enter into loop-back interface |
R1(config-if)#ip address 1.1.1.1/24 secondary | Configuring secondary ip address |
R1(config-if)# | Exiting the loop-back interface level |
R1(config)#bfd interval 3 minrx 3 multiplier 3 | Configuring bfd options |
R1(config)#router ospf 10 | Configuring OSPF process |
R1(config-router)#router-id 1.1.1.1 | Configuring router-id |
R1(config-router)#network 10.10.10.0 0.0.0.255 area 0 | Configuring Network id and Area id |
R1(config-router)#redistribute connected | Configuring redistribute connected |
R1(config-router)#bfd all-interfaces | Configuring bfd on all-interfaces |
R1(config-router)#exit | Exiting the OSPF process |
R1(config)#router bgp 100 | Configuring bgp process |
R1(config-router)#neighbor 10.10.10.2 remote-as 200 | Configuring neighbor details |
R1(config-router)#end | Exiting from the bgp process |
XC Node-1
OcNOS#configure terminal | Entering into the configure terminal mode |
OcNOS(config)#hostname Xc Node-1 | Configuring the hostname |
Xc Node-1(config)#interface ce29 | Entering into interface level |
Xc Node-1(config-if)#switchport | Configuring switchport |
Xc Node-1(config-if)#exit | Exiting the interface level |
Xc Node-1(config)#in ce11/1 | Entering the interface level |
Xc Node-1(config-if)#switchport | Configuring the switchport |
Xc Node-1(config-if)#exit | Exiting the interface level |
Xc Node-1(config)#cross-connect OSPF_BFD_BGP | Configuring the Cross-connect |
Xc Node-1(config-XC)#ep1 ce11/1 ep2 ce29 | Creating endpoints |
Xc Node-1(config-XC)#end | Exiting cross-connect mode |
Xc Node-2
OcNOS#configure terminal | Entering into the configure terminal mode |
OcNOS(config)#hostname Xc Node-2 | Configuring the hostname |
Xc Node-2(config)#interface ce17 | Entering into interface level |
Xc Node-2(config-if)#switchport | Configuring switchport |
Xc Node-2(config-if)#exit | Exiting the interface level |
Xc Node-2(config)#interface ce11/1 | Entering the interface level |
Xc Node-2(config-if)#switchport | Configuring the switchport |
Xc Node-2(config-if)#exit | Exiting the interface level |
Xc Node-2(config)#cross-connect OSPF_BFD_BGP-1 | Configuring the Cross-connect |
Xc Node-2(config-XC)#ep1 ce17 ep2 ce11/1 | Creating endpoints |
Xc Node-2(config-XC)#end | Exiting cross-connect mode |
R2
OcNOS#conf terminal | Enter into configure terminal |
OcNOS(config)#hostname R2 | Configure the host name |
R2(config)#in xe49/1 | Enter into interface level |
R2(config-if)#ip address 10.10.10.2/24 | Configure ip address to the interface |
R2(config-if)#exit | Exiting from interface level |
R2(config)#int xe45 | Enter into interface mode |
R2(config-if)#ip address 30.30.30.1/24 | Configure ip address to the interface |
R2(config-if)#exit | Exiting from interface level |
R2(config)#interface lo | Enter into loop-back interface |
R2(config-if)#ip address 2.2.2.2/24 secondary | Configuring secondary ip address |
R2(config-if)#exit | Exiting the loop-back interface level |
R2(config)#bfd interval 3 minrx 3 multiplier 3 | Configuring bfd options |
R2(config)#router ospf 10 | Configuring OSPF process |
R2(config-router)#router-id 2.2.2.2 | Configuring router-id |
R2(config-router)#network 10.10.10.0 0.0.0.255 area 0 | Configuring Network id and Area id |
R2(config-router)#redistribute connected | Configuring redistribute connected |
R2(config-router)#bfd all-interfaces | Configuring bfd on all-interfaces |
R2(config-router)#exit | Exiting the OSPF process |
R2(config)#router bgp 200 | Configuring bgp process |
R2(config-router)#neighbor 10.10.10.1 remote-as 100 | Configuring neighbor details |
R2(config-router)#end | Exiting from the bgp process |
Validation
Cross-connect Validation:
Xc Node-1#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
OSPF_BFD_BGP - - ce11/1 ce29 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
Xc Node-1#
Xc Node-1#show running-config cross-connect
cross-connect OSPF_BFD_BGP
ep1 ce11/1 ep2 ce29
Xc Node-2#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
OSPF_BFD_BGP-1 - - ce17 ce11/1 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
Xc Node-2#
Xc Node-2#show running-config cross-connect
cross-connect OSPF_BFD_BGP-1
ep1 ce17 ep2 ce11/1
OSPF Validation:
R1#show ip ospf neighbor
Total number of full neighbors: 1
OSPF process 10 VRF(default):
Neighbor ID Pri State Dead Time Address Interface
Instance ID
2.2.2.2 1 Full/Backup 00:00:37 10.10.10.2 xe1/1
0
R1#
R2#show ip ospf neighbor
Total number of full neighbors: 1
OSPF process 10 VRF(default):
Neighbor ID Pri State Dead Time Address Interface
Instance ID
1.1.1.1 1 Full/Backup 00:00:38 10.10.10.1 xe49/1
0
R2#
BFD Validation:
R1#show bfd interface xe1/1
Interface: xe1/1 ifindex: 10001 state: UP
Interface level configuration: NO ECHO, NO SLOW TMR
Min Tx: 3 Min Rx: 3 Multiplier: 3
R1#
R1#show bfd session
BFD process for VRF: (DEFAULT VRF)
================================================================================
=====
Sess-Idx Remote-Disc Lower-Layer Sess-Type Sess-State UP-Time Interface
Down-Reason Remote-Addr
1 1 IPv4 Single-Hop Up 00:02:54 xe1/1
NA 10.10.10.2/32
Number of Sessions: 1
R1#show bfd session
BFD process for VRF: (DEFAULT VRF)
================================================================================
=====
Sess-Idx Remote-Disc Lower-Layer Sess-Type Sess-State UP-Time Interface
Down-Reason Remote-Addr
1 1 IPv4 Single-Hop Up 00:02:54 xe1/1
NA 10.10.10.2/32
Number of Sessions: 1
R1#show bfd session detail
BFD process for VRF: (DEFAULT VRF)
================================================================================
====
Session Interface Index : 10001 Interface name :xe1/1
Session Index : 1
Lower Layer : IPv4 Version : 1
Session Type : Single Hop Session State : Up
Local Discriminator : 1 Local Address : 10.10.10.1/32
Remote Discriminator : 1 Remote Address : 10.10.10.2/32
Local Port : 49152 Remote Port : 3784
Options :
Diagnostics : None
Timers in Milliseconds :
Min Tx: 3 Min Rx: 3 Multiplier: 3
Neg Tx: 3 Neg Rx: 3 Neg detect mult: 3
Min echo Tx: 1000 Min echo Rx: 1000 Neg echo intrvl: 0
Storage type : 2
Sess down time : 00:00:00
Sess Down Reason : NA
Bfd GTSM Disabled
Bfd Authentication Disabled
Counters values:
Pkt In : 00000000000000117138 Pkt Out : 00000000000000117172
Pkts Drop : 00000000000000000000 Auth Pkts Drop : 00000000000000000000
Echo Out : 00000000000000000000 IPv6 Echo Out : 00000000000000000000
IPv6 Pkt In : 00000000000000000000 IPv6 Pkt Out : 00000000000000000000
UP Count : 1 UPTIME : 00:05:42
Protocol Client Info:
OSPF-> Client ID: 4 Flags: 4
----------------------------------------------------------
Number of Sessions: 1
R1#
R2#show bfd interface xe49/1
Interface: xe49/1 ifindex: 10049 state: UP
Interface level configuration: NO ECHO, NO SLOW TMR
Min Tx: 3 Min Rx: 3 Multiplier: 3
R2#show bfd session
BFD process for VRF: (DEFAULT VRF)
================================================================================
=====
Sess-Idx Remote-Disc Lower-Layer Sess-Type Sess-State UP-Time Interface
Down-Reason Remote-Addr
1 1 IPv4 Single-Hop Up 00:04:12 xe49/1
NA 10.10.10.1/32
Number of Sessions: 1
R2#sh bfd session detail
BFD process for VRF: (DEFAULT VRF)
================================================================================
====
Session Interface Index : 10049 Interface name :xe49/1
Session Index : 1
Lower Layer : IPv4 Version : 1
Session Type : Single Hop Session State : Up
Local Discriminator : 1 Local Address : 10.10.10.2/32
Remote Discriminator : 1 Remote Address : 10.10.10.1/32
Local Port : 49152 Remote Port : 3784
Options :
Diagnostics : None
Timers in Milliseconds :
Min Tx: 3 Min Rx: 3 Multiplier: 3
Neg Tx: 3 Neg Rx: 3 Neg detect mult: 3
Min echo Tx: 1000 Min echo Rx: 1000 Neg echo intrvl: 0
Storage type : 2
Sess down time : 00:00:00
Sess Down Reason : NA
Bfd GTSM Disabled
Bfd Authentication Disabled
Counters values:
Pkt In : 00000000000000044905 Pkt Out : 00000000000000044905
Pkts Drop : 00000000000000000000 Auth Pkts Drop : 00000000000000000000
Echo Out : 00000000000000000000 IPv6 Echo Out : 00000000000000000000
IPv6 Pkt In : 00000000000000000000 IPv6 Pkt Out : 00000000000000000000
UP Count : 1 UPTIME : 00:02:11
Protocol Client Info:
OSPF-> Client ID: 4 Flags: 4
----------------------------------------------------------
Number of Sessions: 1
BGP Validation:
R1#sh bgp neighbors
BGP neighbor is 10.10.10.2, remote AS 200, local AS 100, external link
BGP version 4, local router ID 10.10.10.1, remote router ID 2.2.2.2
BGP state = Established, up for 00:04:00
Last read 00:00:08, hold time is 90, keepalive interval is 30 seconds
Neighbor capabilities:
Route refresh: advertised and received (old and new)
Address family IPv4 Unicast: advertised and received
Received 11 messages, 0 notifications, 0 in queue
Sent 12 messages, 0 notifications, 0 in queue
Route refresh request: received 0, sent 0
Minimum time between advertisement runs is 30 seconds
For address family: IPv4 Unicast
BGP table version 1, neighbor version 1
Index 1, Offset 0, Mask 0x2
Community attribute sent to this neighbor (both)
0 accepted prefixes
0 announced prefixes
Connections established 1; dropped 0
Local host: 10.10.10.1, Local port: 179
Foreign host: 10.10.10.2, Foreign port: 58033
Nexthop: 10.10.10.1
Nexthop global: ::
Nexthop local: ::
BGP connection: non shared network
R2#sh ip bgp neighbors
BGP neighbor is 10.10.10.1, remote AS 100, local AS 200, external link
BGP version 4, local router ID 2.2.2.2, remote router ID 10.10.10.1
BGP state = Established, up for 00:00:03
Last read 00:00:03, hold time is 90, keepalive interval is 30 seconds
Neighbor capabilities:
Route refresh: advertised and received (old and new)
Address family IPv4 Unicast: advertised and received
Received 2 messages, 0 notifications, 0 in queue
Sent 2 messages, 0 notifications, 0 in queue
Route refresh request: received 0, sent 0
Minimum time between advertisement runs is 30 seconds
For address family: IPv4 Unicast
BGP table version 1, neighbor version 1
Index 1, Offset 0, Mask 0x2
Community attribute sent to this neighbor (both)
0 accepted prefixes
0 announced prefixes
Connections established 1; dropped 0
Local host: 10.10.10.2, Local port: 58033
Foreign host: 10.10.10.1, Foreign port: 179
Nexthop: 10.10.10.2
Nexthop global: ::
Nexthop local: ::
BGP connection: non shared network
R2#
Show interface counters:
R1#sh interface counters rate gbps
+-------------------+--------------+-------------+--------------+-------------+
| Interface | Rx gbps | Rx pps | Tx gbps | Tx pps |
+-------------------+--------------+-------------+--------------+-------------+
xe1/1 6.91 13082945 6.91 13082949
xe32/1 6.91 13082325 6.91 13082325
R1#
Xc Node-1#sh interface counters rate gbps
+-------------------+--------------+-------------+--------------+-------------+
| Interface | Rx gbps | Rx pps | Tx gbps | Tx pps |
+-------------------+--------------+-------------+--------------+-------------+
ce11/1 6.91 13082437 6.91 13082437
ce29 6.91 13082457 6.91 13082458
Xc Node-1#
Xc Node-1# sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
OSPF_BFD_BGP - - ce11/1 ce29 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
Xc Node-1#
Xc Node-2#sh interface counters rate gbps
+-------------------+--------------+-------------+--------------+-------------+
| Interface | Rx gbps | Rx pps | Tx gbps | Tx pps |
+-------------------+--------------+-------------+--------------+-------------+
ce11/1 6.91 13082428 6.91 13082429
ce17 6.91 13082381 6.91 13082378
Xc Node-2#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
OSPF_BFD_BGP-1 - - ce17 ce11/1 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
Xc Node-2#
R2#sh interface counters rate gbps
+-------------------+--------------+-------------+--------------+-------------+
| Interface | Rx gbps | Rx pps | Tx gbps | Tx pps |
+-------------------+--------------+-------------+--------------+-------------+
xe45 6.91 13081988 6.91 13081988
xe49/1 6.91 13082339 6.91 13082339
R2#
Configuration using Topology-2
The following configuration example illustrates configuration of cross-connect using LAG interfaces on Xc Node:
Configuration on R1 Node:
R1# configure terminal | Enter configure mode |
R1(config)#interface po100 | Creating port channel interface |
R1(config-if)#exit | Exit the interface level |
R1(config)#interface xe1/1 | Enter interface level |
R1(config-if)# channel-group 100 mode active | Adding member port to the port channel interface |
R1(config-if)#exit | Exit the interface level |
R1(config)#interface xe1/2 | Enter interface level |
R1(config-if)# channel-group 100 mode active | Adding member port to the port channel interface |
R1(config-if)#exit | Exit the interface level |
Configuring Cross connect using dynamic lag interfaces on XC_node1:
XC_node1# configure terminal | Enter configure mode |
XC_node1(config)#interface po100 | Creating port channel interface |
XC_node1(config-if)#switchport | Configuring Switchport to the interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface po200 | Creating port channel interface |
XC_node1(config-if)#switchport | Configuring Switchport to the interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce11/1 | Enter interface level |
XC_node1(config-if)# channel-group 100 mode active | Adding member port to the port channel interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce11/2 | Enter interface level |
XC_node1(config-if)# channel-group 100 mode active | Adding member port to the port channel interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce29 | Enter interface level |
XC_node1(config-if)# channel-group 200 mode active | Adding member port to the port channel interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce30 | Enter interface level |
XC_node1(config-if)# channel-group 200 mode active | Adding member port to the port channel interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#cross-connect lag | Create cross-connect by providing the name |
XC_node1(config-XC)#ep1 po100 ep2 po200 | Adding end-points ep1 and ep2 as lag interfaces |
XC_node1(config-XC)#exit | Exit Cross-connect mode |
XC_node1(config)#exit | Exit Configure terminal mode |
Configuring Cross connect using dynamic lag interfaces on XC_node2:
XC_node2# configure terminal | Enter configure mode |
XC_node2(config)#interface po200 | Creating port channel interface |
XC_node2(config-if)#switchport | Configuring Switchport to the interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#interface ce29 | Enter interface level |
XC_node2(config-if)# channel-group 200 mode active | Adding member port to the port channel interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#interface ce30 | Enter interface level |
XC_node2(config-if)# channel-group 200 mode active | Adding member port to the port channel interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#interface ce11/1 | Enter interface level |
XC_node2(config-if)#Switchport | Configure switchport to the interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#cross-connect lag | Create cross-connect by providing the name |
XC_node2(config-XC)#ep1 po100 ep2 ce11/1 | Adding end-points ep1 and ep2 as lag interfaces |
XC_node2(config-XC)#exit | Exit Cross-connect mode |
XC_node2(config)#exit | Exit Configure terminal mode |
Validation
Cross-connect using Dynamic lag on XC_node1:
XC_node1#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
lag - - po100 po200 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
XC_node1#sh running-config cross-connect
!
cross-connect lag
ep1 po100 ep2 po200
!
XC_node1#sh etherchannel summary
Aggregator po100 100100
Aggregator Type: Layer2
Admin Key: 0100 - Oper Key 0100
Link: ce11/1 (5073) sync: 1
Link: ce11/2 (5074) sync: 1
--------------------------------------
Aggregator po200 100200
Aggregator Type: Layer2
Admin Key: 0200 - Oper Key 0200
Link: ce30 (5005) sync: 1
Link: ce29 (5006) sync: 1
Cross-connect using Dynamic lag on XC_node2:
XC_node2#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
lag - - po200 ce11/1 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
XC Node-2#show running-config cross-connect
!
cross-connect lag
ep1 po200 ep2 ce11/1
XC Node-2#sh etherchannel summary
Aggregator po200 100200
Aggregator Type: Layer2
Admin Key: 0200 - Oper Key 0200
Link: ce18 (5009) sync: 1
Link: ce17 (5010) sync: 1
Configuring Cross connect using Static lag interfaces:
Configuration on R1 Node:
R1# configure terminal | Enter configure mode |
R1(config)#interface sa100 | Creating Static lag interface |
R1(config-if)#exit | Exit the interface level |
R1(config)#interface xe1/1 | Enter interface level |
R1(config-if)# static-channel-group 100 | Adding member port to the static lag interface |
R1(config-if)#exit | Exit the interface level |
R1(config)#interface xe1/2 | Enter interface level |
R1(config-if)# static-channel-group 100 | Adding member port to the static lag interface |
R1(config-if)#exit | Exit the interface level |
Configuring Cross connect using static lag interfaces on XC_node1:
XC_node1# configure terminal | Enter configure mode |
XC_node1(config)#interface sa100 | Creating static lag interface |
XC_node1(config-if)#switchport | Configuring Switchport to the interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface sa200 | Creating static lag interface |
XC_node1(config-if)#switchport | Configuring Switchport to the interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce11/1 | Enter interface level |
XC_node1(config-if)# static-channel-group 100 | Adding member port to the static lag interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce11/2 | Enter interface level |
XC_node1(config-if)# static-channel-group 100 | Adding member port to the static interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce29 | Enter interface level |
XC_node1(config-if)# static-channel-group 200 | Adding member port to the static lag interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#interface ce30 | Enter interface level |
XC_node1(config-if)# static-channel-group 200 | Adding member port to the static lag interface |
XC_node1(config-if)#exit | Exit the interface level |
XC_node1(config)#cross-connect static-lag | Create cross-connect by providing the name |
XC_node1(config-XC)#ep1 sa100 ep2 sa200 | Adding end-points ep1 and ep2 as lag interfaces |
XC_node1(config-XC)#exit | Exit Cross-connect mode |
XC_node1(config)#exit | Exit Configure terminal mode |
Configuring Cross connect using static lag interfaces on XC_node2:
XC_node2# configure terminal | Enter configure mode |
XC_node2(config)#interface sa200 | Creating static lag interface |
XC_node2(config-if)#switchport | Configuring Switchport to the interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#interface ce29 | Enter interface level |
XC_node2(config-if)# static-channel-group 200 | Adding member port to the static lag interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#interface ce30 | Enter interface level |
XC_node2(config-if)# static-channel-group 200 | Adding member port to the static lag interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#interface ce11/1 | Enter interface level |
XC_node2(config-if)#Switchport | Configure switchport to the interface |
XC_node2(config-if)#exit | Exit the interface level |
XC_node2(config)#cross-connect static-lag | Create cross-connect by providing the name |
XC_node2(config-XC)#ep1 po200 ep2 ce11/1 | Adding end-points ep1 and ep2 interfaces |
XC_node2(config-XC)#exit | Exit Cross-connect mode |
XC_node2(config)#exit | Exit Configure terminal mode |
Validation
Cross-connect using Static Lag on XC_node1:
XC_node1#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
static-lag - - sa100 sa200 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
Cross-connect using Static Lag on XC_node2:
XC_node2#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
static-lag - - sa200 ce11/1 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0
Disable the Cross-connect on XC node1:
Xc Node-1# configure terminal | Enter configure mode |
Xc Node-1(config)#cross-connect lag | Enter into cross-connect mode |
Xc Node-1(config-XC)#disable | Disabling the cross-connect |
Xc Node-1(config-XC)# exit | Exit the cross-connect |
Validation:
Disable the cross-connect on XC node1:
Xc Node-1#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
lag - - po100 po200 DOWN
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 0
Down : 1
Enable the Cross-connect XC_node1:
Xc Node-1# configure terminal | Enter configure mode |
Xc Node-1(config)#cross-connect lag | Enter into cross-connect mode |
Xc Node-1(config-XC)#no disable | Enable the cross-connect |
Xc Node-1(config-XC)#exit | Exit the cross-connect |
Validation:
Cross-connect after enable on XC_node1:
Xc Node-1#sh cross-connect
cross-connect status
XC name o-vlan i-vlan Ep1 Ep2 Admin-Status
------------------+------+------+----------------+----------------+------------
lag - - po100 po200 UP
------------------+------+------+----------------+----------------+------------
cross-connect summary
Total : 1
Up : 1
Down : 0