#configure terminal | Enter configuration mode. |
OcNOS(config)#ip multicast-routing | Configure IP multicast routing |
OcNOS(config)#ipv6 multicast-routing | Configure IPv6 multicast routing |
OcNOS(config)#interface xe29 | Entering in to interface |
OcNOS(config-if)#ipv6 address 5001::1/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 14.14.14.1/24 | Configure IPv4 address |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPF to interface |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config)#interface ce0 | Entering in to interface |
OcNOS(config-if)#ipv6 address 2001::1/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 12.12.12.1/24 | Configure IP address |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPF to interface |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
OcNOS(config)#interface xe4 | Entering in to interface |
OcNOS(config-if)#ipv6 address 3001::1/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 13.13.13.1/24 | Configure IP address |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)# ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPF to interface |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
OcNOS(config)#router ospf 1 | Configure IP OSPF |
OcNOS(config-router)#ospf router-id 20.20.20.1 | Configure router id under ospf |
OcNOS(config-router)#network 12.12.12.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 13.13.13.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 14.14.14.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 20.20.20.1/32 area 0.0.0.0 | Add network under OSPF |
OcNOS(config)#router ipv6 ospf 1 | Configure IPv6 OSPF |
OcNOS(config-router)#router-id 1.1.1.1 | Configure router ID under OSPF |
OcNOS(config-router)#commit | Commit all the transactions |
OcNOS(config)#exit | Exit |
#configure terminal | Enter configuration mode. |
OcNOS(config)#bridge 1 protocol mstp | Configure bridge 1 protocol MSTP/IEEE VLAN bridge |
OcNOS(config)#vlan database | Entering in to VLAN database |
OcNOS(config-vlan)#vlan 120 bridge 1 state enable | Configure VLAN 120 with bridge 1 state enable |
OcNOS(config-vlan)#ip multicast-routing | Configure IP multicast routing |
OcNOS(config-vlan)#ipv6 multicast-routing | Configure IPv6 multicast routing |
OcNOS(config)#interface vlan1.120 | Entering VLAN interface |
OcNOS(config-if)#ipv6 address 1001::2/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 10.10.10.2/24 | Configure IP address |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPFv6 |
OcNOS(config-if)#ipv6 pim bfd | Configure IPv6 PIM BFD |
OcNOS(config-if)#ip pim bfd | Configure IP BFD |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
OcNOS(config)#ipv6 pim bsr-candidate vlan1.120 | Configure IPv6 PIM BSR candidate |
OcNOS(config)#commit | Commit all the transactions |
OcNOS(config)#interface ce11/1 | Entering interface ce7/1 |
OcNOS(config-if)#switchport | Configure Switchport |
OcNOS(config-if)#bridge-group 1 | Configure bridge group1 |
OcNOS(config-if)#switchport mode access | Configure switchport mode access |
OcNOS(config-if)#switchport access vlan 120 | Configure switchport access mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#interface ce9/1 | Entering interface ce9/1 |
OcNOS(config-if)#ipv6 address 2001::2/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 12.12.12.2/24 | Configure IP address |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPFv6 under interface |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
OcNOS(config)#router ospf 1 | Configure IP OSPF |
OcNOS(config-router)#ospf router-id 20.20.20.2 | Configure router ID under ospf |
OcNOS(config-router)#network 10.10.10.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 12.12.12.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 20.20.20.2/32 area 0.0.0.0 | Add network under OSPF |
OcNOS(config)#router ipv6 ospf 1 | Configure IPv6 OSPF |
OcNOS(config-router)#router-id 2.2.2.2 | Configure router ID under OSPF |
OcNOS(config-router)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
#configure terminal | Enter configuration mode. |
OcNOS(config)#bridge 1 protocol mstp | Configure bridge 1 protocol MSTP/IEEE VLAN bridge |
OcNOS(config)#vlan database | Entering in to VLAN database |
OcNOS(config-vlan)#vlan 120 bridge 1 state enable | Configure VLAN 120 with bridge 1 state enable |
OcNOS(config-vlan)#ip multicast-routing | Configure IP multicast routing |
OcNOS(config-vlan)#ipv6 multicast-routing | Configure IPv6 multicast routing |
OcNOS(config)#interface vlan1.120 | Entering VLAN interface |
OcNOS(config-if)#ipv6 address 1001::3/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 10.10.10.2/24 | Configure IP address |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPFv6 |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ip pim bfd | Configure PIM BFD |
OcNOS(config-if)#ipv6 pim bfd | Configure IPv6 PIM BFD |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
OcNOS(config)#ipv6 pim bsr-candidate vlan1.120 | Configure IPv6 PIM BSR candidate |
OcNOS(config)#commit | Commit all the transactions |
OcNOS(config)#interface xe7 | Entering interface ce7/1 |
OcNOS(config-if)#switchport | Configure Switchport |
OcNOS(config-if)#bridge-group 1 | Configure bridge group1 |
OcNOS(config-if)#switchport mode access | Configure switchport mode access |
OcNOS(config-if)#switchport access vlan 120 | Configure switchport access mode |
OcNOS(config-if)#commit | Commit all the transactions |
OCNOS(config)#interface xe8 | Entering interface |
OCNOS(config-if)#ipv6 address 3001::2/64 | Configure IPv6 address |
OCNOS(config-if)#ip address 13.13.13.2/24 | Configure IP address |
OCNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPFv6 under interface |
OCNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OCNOS(config-if)#ip pim sparse-mode | Configure IP PIM sparse mode |
OCNOS(config-if)#commit | Commit all the transactions |
OCNOS(config-if)#exit | Exit |
OcNOS(config)#router ospf 1 | Configure IP OSPF |
OcNOS(config-router)#ospf router-id 20.20.20.3 | Configure router id under OSPF |
OcNOS(config-router)#network 10.10.10.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 13.13.13.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 20.20.20.3/32 area 0.0.0.0 | Add network under OSPF |
OcNOS(config)#router ipv6 ospf 1 | Configure IPv6 OSPF |
OcNOS(config-router)#router-id 3.3.3.3 | Configure router id under OSPF |
OcNOS(config-router)#commit | Commit all the transactions |
OCNOS(config-if)#exit | Exit |
#configure terminal | Enter configuration mode. |
(config)#bridge 1 protocol mstp | Bridge config |
OcNOS(config)#vlan database | Entering in to VLAN database |
OcNOS(config-vlan)#vlan 120 bridge 1 state enable | Configure VLAN 120 with bridge 1 state enable |
OcNOS(config-if)#interface ce49 | Entering interface xe1 |
OcNOS(config-if)#switchport | Configure Switchport |
OcNOS(config-if)#bridge-group 1 | Configure bridge group1 |
OcNOS(config-if)#switchport mode access | Configure switchport mode access |
OcNOS(config-if)#switchport access vlan 120 | Configure switchport access mode |
OcNOS (config-if)#exit | Exit interface mode. |
OcNOS(config-if)#interface xe37 | Entering interface xe1 |
OcNOS(config-if)#switchport | Configure Switchport |
OcNOS(config-if)#bridge-group 1 | Configure bridge group1 |
OcNOS(config-if)#switchport mode access | Configure switchport mode access |
OcNOS(config-if)#switchport access vlan 120 | Configure switchport access mode |
OcNOS (config-if)#exit | Exit interface mode. |
OcNOS(config-if)#interface xe47 | Entering interface xe1 |
OcNOS(config-if)#switchport | Configure Switchport |
OcNOS(config-if)#bridge-group 1 | Configure bridge group1 |
OcNOS(config-if)#switchport mode access | Configure switchport mode access |
OcNOS(config-if)#switchport access vlan 120 | Configure switchport access mode |
OcNOS (config-if)#exit | Exit interface mode. |
OcNOS(config-if)#commit | Commit all the transactions |
#configure terminal | Enter configuration mode. |
OcNOS(config)#ipv6 multicast-routing | Configure IPv6 multicast routing |
OcNOS(config)#ip multicast-routing | Configure IP multicast routing |
OcNOS(config)#interface xe18 | Entering in to interface |
OcNOS(config-if)#ipv6 address 6001::1/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 16.16.16.1/24 | Configure IP address |
OcNOS(config-if)#ipv6 mld version 2 | Configure MLD version 2 |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPF to interface |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config)#interface xe5 | Entering in to interface |
OcNOS(config-if)#ipv6 address 1001::1/64 | Configure IPv6 address |
OcNOS(config-if)#ip address 10.10.10.1/24 | Configure IP address |
OcNOS(config-if)#ipv6 router ospf area 0.0.0.0 tag 1 instance-id 0 | Configure OSPF to interface |
OcNOS(config-if)#ip pim sparse-mode | Configure PIM sparse mode |
OcNOS(config-if)#ipv6 pim sparse-mode | Configure IPv6 PIM sparse mode |
OcNOS(config-if)#ip pim bfd | Configure IP PIM BFD |
OcNOS(config-if)#ipv6 pim bfd | Configure IPv6 PIM BFD |
OcNOS(config-if)#commit | Commit all the transactions |
OcNOS(config-if)#exit | Exit |
OcNOS(config)#router ospf 1 | Configure IP OSPF |
OcNOS(config-router)#ospf router-id 20.20.20.4 | Configure router id under OSPF |
OcNOS(config-router)#network 10.10.10.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 16.16.16.0/24 area 0.0.0.0 | Add network under OSPF |
OcNOS(config-router)#network 20.20.20.4/32 area 0.0.0.0 | Add network under OSPF |
OcNOS(config)#router ipv6 ospf 1 | Configure IPv6 OSPF |
OcNOS(config-router)#router-id 5.5.5.5 | Configure router id under OSPF |
OcNOS(config-router)#commit | Commit all the transactions |
OcNOS(config)#exit | Exit |