OcNOS-SP : Segment Routing Guide : Segment Routing Configuration Guide : Segment Routing v6 Configuration
Segment Routing v6 Configuration
This chapter contains configurations of Segment Routing v6 (SRv6) with ISISv6.
SRv6
SRv6 represents Segment routing (SR) with IPv6 data plane. The SRv6 network program is encoded in the Segment Routing extension Header (SRH) of a network packet as an ordered list of segments. The most significant bits of a segment are called "locator". The locator acts as any routed subnet address and ensures that the packet destined for a segment is routed to the destination of that segment. The packet goes from node to node and receives sequential processing according to ordered instructions selected by the source and encoded in the SRH. No intermediate node changes the flow.
Topology
Below topology is for SRv6 with ISISv6 configurations.
 
ISISv6 Configuration Topology
Configuration for ISISv6 with SRv6
PE1
 
PE1#configure terminal
Enter configure mode.
PE1(config)#tunnel-policy policy0
Configure tunnel policy
PE1(config-tnl-policy)#color 1
Color to be used as 1
PE1(config-tnl-policy)#exit
Exit to config mode
PE1(config)#ip vrf vrf1
IP VRF config with name vrf1
PE1(config-vrf)#tunnel-select-policy policy0
Tunnel-policy to be mapped as policy0
PE1(config-vrf)#rd 1:1
Route-distinguisher value
PE1(config-vrf)#route-target both 1:1
Route target value
PE1(config-vrf)#exit
Exit to config mode
PE1(config)#interface lo
Enter interface mode.
PE1(config-if)#ipv6 address cafe:1:2::11/128
Configure IPv6 address of the loopback interface.
PE1(config-if)# ip address 1.1.1.1/32 secondary
Configure IP address on the loopback interface as secondary
PE1(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
PE1(config-if)#exit
Exit interface mode.
PE1(config)#interface eth1
Enter interface mode.
PE1(config-if)#ipv6 address 1111::2/64
Configure the IPv6 address of the interface.
PE1(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
PE1(config)#interface eth2
Enter interface mode.
PE1(config-if)#ip vrf forwarding vrf1
Attaching eth2 to as part of vrf1
PE1(config-if)#ip address 101.1.1.1/24
Configure the IP address of the interface.
PE1(config-if)#exit
Exit interface mode
PE1(config)#router isis 1
Set the routing process ID as 1
PE1(config-router)#is-type level-2
Configure is-type as level-2
PE1(config-router)#metric-style wide
Configure wide metric-style
PE1(config-router)# net 49.0001.0000.0000.0001.00
Configure Network entity title (NET).
PE1(config-router)# address-family ipv6
Enter Address-family IPv6
PE1(config-router-af)#segment-routing srv6
Enable SRv6 under IPv6 address-family
PE1(config-router-af-srv6)# srv6-locator PE1_locator
Name to SRv6 locator
PE1(config-router-af-srv6)#exit-srv6
Exit SRv6 mode
PE1(config-router-af)#exit-address-family
Exit address-family IPv6
PE1(config-router)#exit
Exit router mode.
PE1(config)# router bgp 1000
Configure router BGP in AS 1000
PE1(config-router)# neighbor cafe:1:2::22 remote-as 1000
Configure neighbor in remote-as 1000
PE1(config-router)#neghbor cafe:1:2::22 update-source lo
Configure neighbor with update-source lo
PE1(config-router)# address-family vpnv4 unicast
Enter VPNv4 Address family mode
PE1(config-router-af)# segment-routing srv6
Enter SRv6 mode
PE1(config-router-vpnv4-srv6)# srv6-locator PE1_locator
Configure locator name under SRv6 mode
PE1(config-router-vpnv4-srv6)# exit-srv6
Exit SRv6 mode
PE1(config-router-af)#neighbor cafe:1:2::22 activate
Activate VPNv4 neighbor
PE1(config-router-af)# neighbor cafe:1:2::22 capability extended-nexthop-encode
Configure extended nexthop encode capability for VPNv4 neighbor
PE1(config-router-af)#exit-address-family
Exit from Address Family configuration mode
PE1(config-router)#address-family ipv4 vrf vrf1
Enter VRF address family
PE1(config-router-af)#redistribute connected
Redistribute connected routes
PE1(config-router-af)#segment-routing srv6
Enter SRv6 mode
PE1(config-router-vrfv4-srv6)#sid-alloc per-vrf
Allocate SID per VRF
PE1(config-router-vrfv4-srv6)#exit-srv6
Exit SRv6 mode
PE1(config-router-vrfv4-srv6)#exit-address-family
Exit from Address Family configuration mode
PE1(config-router-af)#exit
Exit from router mode
PE1(config)#segment-routing
Configuring segment-routing
PE1(config-sr)#srv6
Segment-Routing over IPv6 Data-Plane
PE1(config-srv6)#locators
Configure SRv6 locators
PE1(config-srv6-loc)#locator PE1_locator
Locator name as PE1_locator
PE1(config-srv6-loc-conf)# prefix cafe:1:2:a11::/64
IPv6 prefix for locator
PE1(config-srv6-loc-conf)#exit-locator
Exit from locator mode
PE1(config-srv6-loc)#exit-locators
Exit from SRv6 locators configuration mode
PE1(config-srv6)#exit-srv6
Exit from SRv6 configuration mode
PE1(config-sr)#traffic-engineering
Segment Routing traffic engineering
PE1(config-sr-sl)#segment-list 1
 
Configure segment list as 1
PE1(config-sr-sl)#index 1 segment-type-2 cafe:1:2:a22:2001::
Configure segment type 2 with SRv6 SIDs
PE1(config-sr-sl)#exit-sr-sl
Exit segment list mode
PE1(config-sr-te)#policy 1
Policy configuration with name 1
PE1(config-sr-pol)# color 1 end-point cafe:1:2::22
SR-policy color and end-point
PE1(config-sr-pol-cp)#candidate-path 1
SR policy candidate path
PE1(config-sr-pol-cp)#preference 100
Candidate Path preference
PE1(config-sr-pol-cp)# explicit segment-list l
Dynamic candidate path as ISIS
PE1(config-sr-pol)#exit-sr-pol
Exit from SR policy configuration mode
PE1(config-sr-te)#exit-te
Exit from traffic engineering configuration mode
P1
 
P1#configure terminal
Enter configure mode.
P1(config)#interface eth1
Enter interface mode.
P1(config-if)# ipv6 address 1111::1/64
Configure the IPv6 address of the interface.
P1(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P1(config)#interface eth2
Enter interface mode.
P1(config-if)# ipv6 address 5001::1/64
Configure the IP address of the interface.
P1(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P1(config-if)#exit
Exit interface mode.
P1(config)#router isis 1
Set the routing process ID as 1
P1(config-router)#is-type level-2
Configure is-type as level-2
P1(config-router)#metric-style wide
Configure wide metric-style
P1(config-router)# net 49.0001.0000.0000.0002.00
Configure Network entity title (NET).
P1(config-router)# address-family ipv6
Enter Address-family IPv6
P1(config-router-af)#exit-address-family
Exit address family IPv6
P1(config-router)#exit
Exit router mode.
P2
 
P2#configure terminal
Enter configure mode.
P2(config)#interface eth1
Enter interface mode.
P2(config-if)# ipv6 address 50::50/64
Configure the IPv6 address of the interface.
P2(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P2(config)#interface eth2
Enter interface mode.
P2(config-if)# ipv6 address 5001::2/64
Configure the IP address of the interface.
P2(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P2(config-if)#exit
Exit interface mode.
P2(config)#router isis 1
Set the routing process ID as 1
P2(config-router)#is-type level-2
Configure is-type as level-2
P2(config-router)#metric-style wide
Configure wide metric-style
P2(config-router)# net 49.0001.0000.0000.0003.00
Configure Network entity title (NET).
 P2(config-router)# address-family ipv6
Enter Address-family IPv6
P2(config-router-af)#exit-address-family
Exit address family IPv6
P2(config-router)#exit
Exit router mode.
P3
 
P3#configure terminal
Enter configure mode.
P3(config)#interface eth1
Enter interface mode.
P3(config-if)# ipv6 address 50::5/64
Configure the IPv6 address of the interface.
P3(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P3(config)#interface eth2
Enter interface mode.
P3(config-if)# ipv6 address 511::1/64
Configure the IP address of the interface.
P3(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P3(config-if)#exit
Exit interface mode.
P3(config)#router isis 1
Set the routing process ID as 1
P3(config-router)#is-type level-2
Configure is-type as level-2
P3(config-router)#metric-style wide
Configure wide metric-style
P3(config-router)# net 49.0001.0000.0000.0004.00
Configure Network entity title (NET).
P3(config-router)# address-family ipv6
Enter Address-family IPv6
P3(config-router-af)#exit-address-family
Exit address family IPv6
P3(config-router)#exit
Exit router mode.
P4
 
P4#configure terminal
Enter configure mode.
P4(config)#interface eth1
Enter interface mode.
P4(config-if)# ipv6 address 611::1/64
Configure the IPv6 address of the interface.
P4(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P4(config)#interface eth2
Enter interface mode.
P4(config-if)# ipv6 address 511::2/64
Configure the IP address of the interface.
P4(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
P4(config-if)#exit
Exit interface mode.
P4(config)#router isis 1
Set the routing process ID as 1
P4(config-router)#is-type level-2
Configure is-type as level-2
P4(config-router)#metric-style wide
Configure wide metric-style
P4(config-router)# net 49.0001.0000.0000.0005.00
Configure Network entity title (NET).
P4(config-router)# address-family ipv6
Enter Address-family IPv6
P4(config-router-af)#exit-address-family
Exit address family IPv6
P4(config-router)#exit
Exit router mode.
PE2
 
PE2#configure terminal
Enter configure mode.
PE2(config)#tunnel-policy policy0
Configure tunnel policy
PE2(config-tnl-policy)#color 1
Color to be used as 1
PE2(config-tnl-policy)#exit
Exit to config mode
PE2(config)#ip vrf vrf1
IP VRF config with name vrf1
PE2(config-vrf)#tunnel-select-policy policy0
Tunnel-policy to be mapped as policy0
PE2(config-vrf)#rd 1:2
Route-distinguisher value
PE2(config-vrf)#route-target both 1:1
Route target value
PE2(config-vrf)#exit
Exit to config mode
PE2(config)#interface lo
Enter interface mode.
PE2(config-if)# ip address 6.6.6.6/32 secondary
Configure IP address on the loopback interface as secondary
PE2(config-if)#ipv6 address cafe:1:2::22/128
Configure IPv6 address of the loopback interface.
PE2(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
PE2(config-if)#exit
Exit interface mode.
PE2(config)#interface eth1
Enter interface mode.
PE2(config-if)#ipv6 address 611::2/64
Configure the IPv6 address of the interface.
PE2(config-if)#ipv6 router isis 1
Make the interface part of the router ISIS 1 instance.
PE2(config)#interface eth2
Enter interface mode.
PE2(config-if)#ip vrf forwarding vrf1
Attaching eth2 to as part of vrf1
PE2(config-if)#ip address 201.1.1.1/24
Configure the IP address of the interface.
PE2(config-if)#exit
Exit interface mode
PE2(config)#router isis 1
Set the routing process ID as 1
PE2(config-router)#is-type level-2
Configure is-type as level-2
PE2(config-router)#metric-style wide
Configure wide metric-style
PE2(config-router)# net 49.0001.0000.0000.0006.00
Configure Network entity title (NET).
PE2(config-router)# address-family ipv6
Enter Address-family IPv6
PE2(config-router-af)#segment-routing srv6
Enable SRv6 under IPv6 address-family
PE2(config-router-af-srv6)# srv6-locator PE2_locator
Name to SRv6 locator
PE2(config-router-af-srv6)#exit-srv6
Exit SRv6 mode
PE2(config-router-af)#exit-address-family
Exit address-family IPv6
PE2(config-router)#exit
Exit router mode.
PE2(config)# router bgp 1000
Configure router BGP in AS 1000
PE2(config-router)# neighbor cafe:1:2::11 remote-as 1000
Configure neighbor in remote-as 1000
PE2(config-router)#neghbor cafe:1:2::11 update-source lo
Configure neighbor with update-source lo
PE2(config-router)# address-family vpnv4 unicast
Enter VPNv4 Address family mode
PE2(config-router-af)# segment-routing srv6
Enter SRv6 mode
PE2(config-router-vpnv4-srv6)# srv6-locator PE2_locator
Configure locator name under SRv6 mode
PE2(config-router-vpnv4-srv6)# exit-srv6
Exit SRv6 mode
PE2(config-router-af)#neighbor cafe:1:2::11 activate
Activate VPNv4 neighbor
PE2(config-router-af)# neighbor cafe:1:2::11 capability extended-nexthop-encode
Configure extended nexthop encode capability for VPNv4 neighbor
PE2(config-router-af)#exit-address-family
Exit from Address Family configuration mode
PE2(config-router)#address-family ipv4 vrf vrf1
Enter VRF address family
PE2(config-router-af)#redistribute connected
Redistribute connected routes
PE2(config-router-af)#segment-routing srv6
Enter SRv6 mode
PE2(config-router-vrfv4-srv6)#sid-alloc per-vrf
Allocate SID per VRF
PE2(config-router-vrfv4-srv6)#exit-srv6
Exit SRv6 mode
PE2(config-router-vrfv4-srv6)#exit-address-family
Exit from Address Family configuration mode
PE2(config-router-af)#exit
Exit from router mode
PE2(config)#segment-routing
Configuring segment-routing
PE2(config-sr)#srv6
Segment-Routing over IPv6 Data-Plane
PE2(config-srv6)#locators
Configure SRv6 locators
PE2(config-srv6-loc)#locator PE2_locator
Locator name as PE2_locator
PE2(config-srv6-loc-conf)# prefix cafe:1:2:a11::/64
IPv6 prefix for locator
PE2(config-srv6-loc-conf)#exit-locator
Exit from locator mode
PE2(config-srv6-loc)#exit-locators
Exit from SRv6 locators configuration mode
PE2(config-srv6)#exit-srv6
Exit from SRv6 configuration mode
PE2(config-sr)#traffic-engineering
Segment Routing traffic engineering
PE2(config-sr-sl)#segment-list 1
 
Configure segment list as 1
PE2(config-sr-sl)#index 1 segment-type-2 cafe:1:2:a22:2001::
Configure segment type 2 with SRv6 SIDs
PE2(config-sr-sl)#exit-sr-sl
Exit segment list mode
PE2(config-sr-te)#policy 1
Policy configuration with name 1
PE2(config-sr-pol)# color 1 end-point cafe:1:2::11
SR-policy color and end-point
PE2(config-sr-pol-cp)#candidate-path 1
SR policy candidate path
PE2(config-sr-pol-cp)#preference 100
Candidate Path preference
PE2(config-sr-pol-cp)# explicit segment-list l
Configuring explicit segment-list as 1
PE2(config-sr-pol)#exit-sr-pol
Exit from SR policy configuration mode
PE2(config-sr-te)#exit-te
Exit from traffic engineering configuration mode
Validation
PE1#show clns neighbors
Total number of L1 adjacencies: 0
Total number of L2 adjacencies: 1
Total number of adjacencies: 1
Tag 1: VRF : default
System Id Interface SNPA State Holdtime Type Protocol
0000.0000.0002 eth1 b86a.97d6.716e Up 24 L2 IS-IS
 
PE1#sho ip bgp vpnv4 all summary
BGP router identifier 1.1.1.1, local AS number 1000
BGP table version is 2
1 BGP AS-PATH entries
0 BGP community entries
 
Neighbor V AS MsgRcv MsgSen TblVer InQ OutQ Up/Down State/PfxRcd
cafe:1:2::22 4 1000 132 193 2 0 0 00:33:04 1
 
Total number of neighbors 1
 
Total number of Established sessions 1
 
PE1#show ip bgp vpnv4 all
Status codes: s suppressed, d damped, h history, a add-path, * valid, > best, i
- internal, l - labeled
S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete
 
Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1:1 (Default for VRF vrf1)
*> 101.1.1.0/24 0.0.0.0 0 100 32768 ?
*>i201.1.1.0 cafe:1:2::22 0 100 0 ?
Announced routes count = 1
Accepted routes count = 1
Route Distinguisher: 1:2
*>i201.1.1.0 cafe:1:2::22 0 100 0 ?
Announced routes count = 0
Accepted routes count = 1
PE1#
PE1#show segment-routing srv6 services
Codes: > - installed; T:Uses service-mapped tunnel
Service Flags vrf FEC SID Nexthop SRv6-Policy-Name
vpnv4 >T vrf1 201.1.1.0/24 cafe:1:2:a22:8001:: cafe:1:2::22 1
 
PE1# show segment-routing srv6 sid
SRv6 Segment ID table:
SID Operation Nexthop Originator
+----------------------+------------+------------------------+----------
cafe:1:2:a11:801:: END[usd] :: nsm
cafe:1:2:a11:1001:: END[usp] :: nsm
cafe:1:2:a11:2001:: END[psp] :: nsm
cafe:1:2:a11:6001:: END.X[psp] fe80::ba6a:97ff:fed6:716eisis
cafe:1:2:a11:8001:: END.DT4 vrf vrf1 bgp:1000
PE1#show ipv6 route
IPv6 Routing Table
Codes: K - kernel route, C - connected, S - static, D- DHCP, R - RIP,
O - OSPF, IA - OSPF inter area, E1 - OSPF external type 1,
E2 - OSPF external type 2, E - EVPN N1 - OSPF NSSA external type 1,
N2 - OSPF NSSA external type 2, i - IS-IS, B - BGP,
P - SRV6-POLICY, v - vrf leaked
Timers: Uptime
IP Route Table for VRF "default"
C ::1/128 via ::, lo, 00:45:32
i L2 50::/64 [115/30] via fe80::ba6a:97ff:fed6:716e, eth1, 00:38:19
i L2 511::/64 [115/40] via fe80::ba6a:97ff:fed6:716e, eth1, 00:38:19
i L2 611::/64 [115/50] via fe80::ba6a:97ff:fed6:716e, eth1, 00:38:19
C 1111::/64 via ::, eth1, 00:38:50
i L2 5001::/64 [115/20] via fe80::ba6a:97ff:fed6:716e, eth1, 00:38:19
C cafe:1:2::11/128 via ::, lo, 00:38:50
i L2 cafe:1:2::22/128 [115/60] via fe80::ba6a:97ff:fed6:716e, eth1, 00:37:29
C cafe:1:2:a11:801::/128, SRV6 END SID
via ::, lo, 00:38:50
C cafe:1:2:a11:1001::/128, SRV6 END SID
via ::, lo, 00:38:50
C cafe:1:2:a11:2001::/128, SRV6 END SID
via ::, lo, 00:38:50
C cafe:1:2:a11:6001::/128, SRV6 END.X SID
via fe80::ba6a:97ff:fed6:716e, eth1, 00:38:34
C cafe:1:2:a11:8001::/128, SRV6 END.DT4 SID
via ::, lo, 00:38:50
i L2 cafe:1:2:a22::/64 [115/51] via fe80::ba6a:97ff:fed6:716e, eth1, 00:37:29
C fe80::/64 via ::, eth1, 00:44:30
 
PE1#show isis database detail
Tag 1: VRF : default
IS-IS Level-2 Link State Database:
LSPID LSP Seq Num LSP Checksum LSP Holdtime ATT/P/OL
0000.0000.0001.00-00* 0x00000005 0xFC0C 681 0/0/0
Area Address: 49.0001
NLPID: 0x8E
IPv6 Address: 1111::2
Router Cap: 0.0.0.0
SR-Algorithm:
Algorithm: 0
Maximum SID Depth:
SRH maximum segments left : 4
SRH maximum end pop : 4
SRH maximum H.encaps : 4
SRH maximum decapsulation sids : 4
SRV6 flags: 0
Metric: 10 IS-Extended 0000.0000.0001.01
Metric: 10 IPv6 1111::/64
Metric: 10 IPv6 cafe:1:2::11/128
Metric: 1 IPv6 cafe:1:2:a11::/64
SRV6 Locator: (IPV6)cafe:1:2:a11::/64
Algorithm: 0 flags: 0 metric: 0
END SID: cafe:1:2:a11:2001:: flags:0 End-point behaviour: End with PSP (2)
END SID: cafe:1:2:a11:1001:: flags:0 End-point behaviour: End with USP (3)
END SID: cafe:1:2:a11:801:: flags:0 End-point behaviour: End with USD (28)
0000.0000.0001.01-00* 0x00000003 0x8D3B 681 0/0/0
Metric: 0 IS-Extended 0000.0000.0001.00
Metric: 0 IS-Extended 0000.0000.0002.00
0000.0000.0002.00-00 0x00000004 0xBCAD 684 0/0/0
Area Address: 49.0001
NLPID: 0x8E
IPv6 Address: 5001::1
Metric: 10 IS-Extended 0000.0000.0001.01
Metric: 10 IS-Extended 0000.0000.0003.02
Metric: 10 IPv6 5001::/64
0000.0000.0003.00-00 0x00000004 0x234D 687 0/0/0
Area Address: 49.0001
NLPID: 0x8E
IPv6 Address: 50::50
Metric: 10 IS-Extended 0000.0000.0003.02
Metric: 10 IS-Extended 0000.0000.0003.01
Metric: 10 IPv6 50::/64
Metric: 10 IPv6 5001::/64
0000.0000.0003.01-00 0x00000003 0xB70B 686 0/0/0
Metric: 0 IS-Extended 0000.0000.0003.00
Metric: 0 IS-Extended 0000.0000.0004.00
0000.0000.0003.02-00 0x00000003 0x883B 683 0/0/0
Metric: 0 IS-Extended 0000.0000.0003.00
Metric: 0 IS-Extended 0000.0000.0002.00
0000.0000.0004.00-00 0x00000004 0xFDF5 690 0/0/0
Area Address: 49.0001
NLPID: 0x8E
IPv6 Address: 50::5
Metric: 10 IS-Extended 0000.0000.0003.01
Metric: 10 IS-Extended 0000.0000.0005.02
Metric: 10 IPv6 50::/64
Metric: 10 IPv6 511::/64
0000.0000.0005.00-00 0x00000004 0xE87D 693 0/0/0
Area Address: 49.0001
NLPID: 0x8E
IPv6 Address: 611::1
Metric: 10 IS-Extended 0000.0000.0005.02
Metric: 10 IS-Extended 0000.0000.0006.01
Metric: 10 IPv6 611::/64
Metric: 10 IPv6 511::/64
0000.0000.0005.02-00 0x00000003 0xB20B 689 0/0/0
Metric: 0 IS-Extended 0000.0000.0005.00
Metric: 0 IS-Extended 0000.0000.0004.00
0000.0000.0006.00-00 0x00000004 0xB1E9 697 0/0/0
Area Address: 49.0001
NLPID: 0x8E
IPv6 Address: 611::2
Router Cap: 0.0.0.0
SR-Algorithm:
Algorithm: 0
Maximum SID Depth:
SRH maximum segments left : 4
SRH maximum end pop : 4
SRH maximum H.encaps : 4
SRH maximum decapsulation sids : 4
SRV6 flags: 0
Metric: 10 IS-Extended 0000.0000.0006.01
Metric: 10 IPv6 611::/64
Metric: 10 IPv6 cafe:1:2::22/128
Metric: 1 IPv6 cafe:1:2:a22::/64
SRV6 Locator: (IPV6)cafe:1:2:a22::/64
Algorithm: 0 flags: 0 metric: 0
END SID: cafe:1:2:a22:2001:: flags:0 End-point behaviour: End with PSP (2)
END SID: cafe:1:2:a22:1001:: flags:0 End-point behaviour: End with USP (3)
END SID: cafe:1:2:a22:801:: flags:0 End-point behaviour: End with USD (28)
0000.0000.0006.01-00 0x00000003 0xCEEC 694 0/0/0
Metric: 0 IS-Extended 0000.0000.0006.00
Metric: 0 IS-Extended 0000.0000.0005.00