OcNOS-SP : Layer 3 Guide : Layer 3 Unicast Configuration Guide : BGP : Remove the Multi-Exit Disc Attribute from Update Messages
Remove the Multi-Exit Disc Attribute from Update Messages
You can remove the Multi-Exit Disc (MED) attribute values from received update messages.
Topology
Figure 1-20: Remove MED Attribute
R1
 
#configure terminal
Enter configure mode.
(config)#route-map med permit 1
Define the route-map MED with permit definition sequence number 1.
(config-route-map)#set metric 400
Set the metric value.
(config-route-map)#exit
Exit Route-map mode, and return to Configure mode.
(config)#router bgp 100
Define the routing process with AS number 100.
(config-router)#neighbor 1.1.1.2 remote-as 200
Define neighbor R2. 1.1.1.2 is the IP address of R2, and 200 is the AS number.
(config-router)# address-family ipv4 unicast
Enter address-family ipv4 unicast mode
(config-router-af)# neighbor 1.1.1.2 activate
Activate neighbor under address family mode
(config-router-af)# exit-address-family
Exit address family mode
(config-router)#exit
Exit router BGP mode
(config)#interface xe2
Enter interface mode
(config-if)#ip ad 10.10.10.1/24
Assign IP address
(config-if)#no shutdown
Make interface administratively up
(config-router)#commit
Commit the candidate configuration to the running configuration.
(config-if)#exit
Exit interface mode
(config)#ip route 100.0.0.0/8 10.10.10.2
Configure the static route with the nexthop address.
(config-router)#commit
Commit the candidate configuration to the running configuration.
R3
 
#configure terminal
Enter configure mode.
(config)#router bgp 200
Define the routing process with AS number 200.
(config-router)#neighbor 2.2.2.1 remote-as 200
Define neighbor R2. 2.2.2.1 is the IP address of R2, and 200 is the AS number.
(config-router)# address-family ipv4 unicast
Enter address-family ipv4 unicast mode
(config-router-af)# neighbor 2.2.2.1 activate
Activate neighbor under address family mode
(config-router-af)# exit-address-family
Exit address family mode
(config-router)#commit
Commit the candidate configuration to the running configuration.
Last modified date: 10/16/2023